Site Running Slow

NewApp
Posts: 3933
Joined: Tue Mar 26, 2013 8:59 am
School: Appalachian State
Has thanked: 325 times
Been thanked: 279 times

Site Running Slow

Unread post by NewApp » Mon Jun 04, 2018 3:03 pm

McLeansvilleApp mentioned in another post that this site was running slowly on his computer. Mine is also doing the same thing over the last 2 or 3 weeks for the first period of time ever. Any suggestions besides the usual smart aleck remarks from a couple of members on here?
Note, I haven't changed anti-virus programs, so that's not it.



Yosefus
Posts: 319
Joined: Sat Sep 05, 2015 11:50 am
School: Appalachian State
Has thanked: 6 times
Been thanked: 118 times

Re: Site Running Slow

Unread post by Yosefus » Mon Jun 04, 2018 3:25 pm

Running slow on my mobile device as well the last couple of weeks. I have ordered a new flux capacitor to replace the old one. Will see if it does the trick.



User avatar
McLeansvilleAppFan
Posts: 6317
Joined: Sun Dec 03, 2006 7:37 am
School: Appalachian State
Location: Greensboro (McLeansville) NC
Has thanked: 1216 times
Been thanked: 736 times

Re: Site Running Slow

Unread post by McLeansvilleAppFan » Mon Jun 04, 2018 3:50 pm

Flux capacitor. 😁


This is my very generic signature added to each post.

CVAPP
Posts: 1061
Joined: Thu Aug 09, 2012 7:45 am
School: Appalachian State
Location: Catawba Valley
Has thanked: 536 times
Been thanked: 215 times

Re: Site Running Slow

Unread post by CVAPP » Mon Jun 04, 2018 3:56 pm

Yep, it has been slow to load for me for what seems like a while now. That seems strange during what I assume is not peak usage season. Perhaps we need a website S & C coordinator to get this thing ready for fall.



User avatar
yosef13
Posts: 451
Joined: Mon Dec 02, 2013 5:13 pm
School: Appalachian State
Has thanked: 5 times
Been thanked: 234 times

Re: Site Running Slow

Unread post by yosef13 » Mon Jun 04, 2018 4:06 pm

Slooooooow. My guess is a UNCC hack.



CVAPP
Posts: 1061
Joined: Thu Aug 09, 2012 7:45 am
School: Appalachian State
Location: Catawba Valley
Has thanked: 536 times
Been thanked: 215 times

Re: Site Running Slow

Unread post by CVAPP » Mon Jun 04, 2018 4:12 pm

yosef13 wrote:
Mon Jun 04, 2018 4:06 pm
Slooooooow. My guess is a UNCC hack.
Surely they would be smart enough to hack it in early September. Maybe not.



fjblair
Posts: 2865
Joined: Mon Nov 26, 2007 2:03 pm
Has thanked: 312 times
Been thanked: 139 times

Re: Site Running Slow

Unread post by fjblair » Mon Jun 04, 2018 4:39 pm

Dial up slow..



97APP
Posts: 253
Joined: Thu Aug 09, 2012 8:25 am
School: Appalachian State
Location: Vance County NC
Has thanked: 80 times
Been thanked: 116 times

Re: Site Running Slow

Unread post by 97APP » Tue Jun 05, 2018 8:38 am

Yep, slow for me also.


Today I Give My All for Appalachian State

User avatar
S.Lewis15
Posts: 423
Joined: Mon Aug 03, 2015 11:55 am
School: Appalachian State
Has thanked: 88 times
Been thanked: 136 times

Re: Site Running Slow

Unread post by S.Lewis15 » Tue Jun 05, 2018 8:58 am

Slow for me too, and it signs me out every time I come back even though I check the "remember me" box.



ASU84
Posts: 318
Joined: Wed Dec 26, 2012 9:26 pm
School: Appalachian State
Location: Welcome, NC
Has thanked: 764 times
Been thanked: 85 times
Contact:

Re: Site Running Slow

Unread post by ASU84 » Tue Jun 05, 2018 9:24 am

Slow for me as well. Has signed me out as well but not every time.



huskie3
Posts: 3568
Joined: Sat Jul 01, 2000 9:57 pm
School: Appalachian State
Location: Gaston County
Has thanked: 191 times
Been thanked: 211 times

Re: Site Running Slow

Unread post by huskie3 » Tue Jun 05, 2018 10:13 am

Slow for me as well even late at night.


Bring Your A Game!

NewApp
Posts: 3933
Joined: Tue Mar 26, 2013 8:59 am
School: Appalachian State
Has thanked: 325 times
Been thanked: 279 times

Re: Site Running Slow

Unread post by NewApp » Tue Jun 05, 2018 1:09 pm

yosef13 wrote:
Mon Jun 04, 2018 4:06 pm
Slooooooow. My guess is a UNCC hack.

According to G on here, they can't be that smart at UNC-Harrisburg. They must have hired it done. ;)



User avatar
NO.2
Posts: 627
Joined: Thu Mar 26, 2015 7:34 am
School: Appalachian State
Has thanked: 161 times
Been thanked: 256 times

Re: Site Running Slow

Unread post by NO.2 » Tue Jun 05, 2018 1:18 pm

Piling on.

Slow on both my work and personal laptops as well as on mobile.



User avatar
NO.2
Posts: 627
Joined: Thu Mar 26, 2015 7:34 am
School: Appalachian State
Has thanked: 161 times
Been thanked: 256 times

Re: Site Running Slow

Unread post by NO.2 » Tue Jun 05, 2018 1:19 pm

Piling on.

Slow on both my work and personal laptops and mobile as well.



ASU3432Mi
Posts: 615
Joined: Sun Jan 10, 2016 9:43 am
School: Appalachian State
Has thanked: 697 times
Been thanked: 147 times

Re: Site Running Slow

Unread post by ASU3432Mi » Wed Jun 06, 2018 11:31 am

It's the Russians!!



kiddbrewer
Posts: 821
Joined: Wed Dec 21, 2011 1:16 pm
School: Appalachian State
Location: Guilford County, NC
Has thanked: 221 times
Been thanked: 96 times

Re: Site Running Slow

Unread post by kiddbrewer » Thu Jun 07, 2018 2:33 pm

Works pretty well on my 286 intel powered desktop.


Disclaimer: There is no intent to whine. If whining is inferred from this post, then you are reading too much into it.

User avatar
Gonzo
Posts: 4387
Joined: Mon Aug 27, 2012 2:11 pm
School: Appalachian State
Has thanked: 353 times
Been thanked: 1361 times

Re: Site Running Slow

Unread post by Gonzo » Thu Jun 07, 2018 3:21 pm

I've used the desktop in my office via Firefox and IE, plus my IPhone and I've found the site virtually unusable this week. It takes ages to load every screen and times out more often than not. It took several tries just to log in, click this thread, and post.

I don't mean to pile on or bitch about a FREE site that I use almost every day, just trying to inform the great people who make it possible to help them correct the issues.



User avatar
appst89
Site Admin
Posts: 9034
Joined: Mon Jun 26, 2000 3:26 am
School: Appalachian State
Has thanked: 159 times
Been thanked: 778 times

Re: Site Running Slow

Unread post by appst89 » Fri Jun 08, 2018 5:08 am

I have notified Yosef of the problem and he is trying to figure it out.



User avatar
asu66
Posts: 25514
Joined: Tue Jun 27, 2000 1:21 pm
School: Appalachian State
Has thanked: 949 times
Been thanked: 1164 times

Re: Site Running Slow

Unread post by asu66 » Fri Jun 08, 2018 12:43 pm

appst89 wrote:
Fri Jun 08, 2018 5:08 am
I have notified Yosef of the problem and he is trying to figure it out.
It's really slow for me, also, but my big issue is the "log on" thing. I've had to log on three times just to get this message posted. This has been going on for at least a month. I never try to post anything unless I have an hour to spare. It almost has to be a "cookie" thing, but I always keep mine set in Chrome default.

My laptop and my wife's even lose their log on status sitting awake, but unused. It's over my pay grade. 😢


If it happens to the Apps, it happens to me!

AppinVA
Posts: 11479
Joined: Mon Oct 09, 2000 9:41 pm
School: Appalachian State
Has thanked: 1230 times
Been thanked: 1015 times

Re: Site Running Slow

Unread post by AppinVA » Sat Jun 09, 2018 5:07 am

I know my YC password without having to look it up. That’s not as good as it sounds.


"Some people call me hillbilly. Some people call me mountain man. You can call me Appalachian. Appalachian's what I am."-- Del McCoury Band

Post Reply Previous topicNext topic

Return to “Non-Appalachian General Discussion”

  • Who is online
  • In total there are 8 users online :: 0 registered, 0 hidden and 8 guests

    Most users ever online was 1551 on Sun Sep 02, 2018 4:31 pm

    Users browsing this forum: No registered users and 8 guests